RUT9_R_00.07.06 - VLAN Port-based not visible

Hi,

have installed the latest FW version (RUT9_R_00.07.06). Can’t find the Port-based VLAN.

Kind regards,
JBR

Hello,

Thanks for reaching us.

Please review the attached photo and ensure that you are in advanced mode.

Thanks,

Hi,
I have tried it with different browsers but without any success.

I have installed the FW on a RUT950.

Kind regards,
Jörg

Hello,

Thank you for reaching out.

We would like to ask your help in testing the following steps:

  1. The first step is to make a copy of the device’s backup and troubleshoot files in order to secure a copy of your current configuration.
  2. Second, we wanted you to give it a try with re-flashing the firmware with the Keep settings option “Turned Off”.
  3. Finally, we’d like you to reconfigure the device according to your needs and see if the problem persists.

Note: Re-flashing the firmware without keeping the settings will be erasing all the configuration of your device and there is a chance that you might loose remote connectivity access.

We will be awaiting your feedback for this.

Regards,

Hello,

It is working after I have switched off “Keep settings".

I found out that when you do an update and skip a version, for example, from version RUT9_R_00.07.04.3 to RUT9_R_00.07.06, then the issue occurs.
However, when updating from RUT9_R_00.07.05.4 to RUT9_R_00.07.06, there were no issues. Everything was successfully transferred.

Kind regards,
Jörg

This topic was automatically closed after 15 days. New replies are no longer allowed.

Hello,

Our RnD team has managed to replicate the issue and have found a solution. The issue occurs when the device is updated from an older firmware version, or when incremental updates are done with the Keep Settings option enabled for several major firmware releases. We are sorry for any inconvenience this may have caused you. The solution will be available in the 07.06.3 hotfix release .

If any issues are experienced even after updating to 07.06.3, please create a seperate thread and describe which firmware version the device was updated from. Thank you.

Best regards,