RUT241 to Arlo Smarthub NAT

Hi everybody !

With a RUT241 and a SIM card, I intend to set a NAT rule to acces from everywhere to pictures from my Arlo cameras. I need to forward external port 18xxx to internal same port on internal IP

I’ve tried with “Port forward” but it does no work. Do I need to configure something else ?

Many thanks in advance for your help !



First of all, could you please share the first two numbers (octets) of the IP address that you obtain on your mobile interface? Mobile interface is named mob1s1a1 and can be found in Network → Interfaces → General.

Also, could you please share the screenshot of the ‘port forwarding’ rule that you have configured?

Kind Regards,

Hi AndzejJ, many thanks for relplying.

In the meantime I found that there is a problem on the NAT destination device, so probably the RUT241 NAT still works, only the destination device fails.

I did not find how to indicate the problem “Solved”

Have a great day,


Hi again, the Public IP is (but if check my public adress with i get this: It is a problem that Public address begin with 10 ?


If your IP address begins with 10.x.x.x, it belongs to a private IP range and is not accessible from the internet directly. Your internet service provider uses NAT to manage your internet traffic. This is also the reason why you see a different, public IP address when you check your IP address via whatsmyip - this is the NATed IP address.

To make your device accessible over the internet, you need to acquire a public IP address.

To do this, you can reach out to your SIM card provider and inquire about the availability of public IP addresses. If they offer this service, they will likely give you a designated APN to use, which will grant you a public IP address.

To configure the custom APN on the router, navigate to Network → Interfaces → Edit mob1s1a1 interface → Disable Auto APN and enter a custom APN from the provider.

Kind Regards,

Thank you very much for the informations ! I’ve just asked my provider for a public IP.

Kind regards,


This topic was automatically closed after 15 days. New replies are no longer allowed.