RUT241 openVPN refuses connection

Hi,
I am using a RUT241 (fw RUT2M_R_00.07.06) with openVPN cloud. I created a connector and added the client to the RUT241. It connects and I can ping the RUT’s VPN IP from within the VPN.

I created a port forwarding rule but this does not work, so went back to a basic test with the following traffic rule

Incoming IPv4&6 TCP from openvpn to Device port 22

Again a ping works fine but a ssh connection does not with the result “connection refused”.

What further steps could I take to troubleshoot the issue?

Hello Gianfranco

Happy New Year and Welcome to the Teltonika Community :smiley:

Regarding your query,
Could you kindly, try with the following options enabled,


Please revert to us in case the issue persists

Thanks

Hi Rashid,
thank you for the reply. That did not work. In the end I deployed a VPN connector on a Linux machine inside the network and did the port forwarding from there, that worked immediately.

Hello Gianfranco

Glad it works now, let us know if any further query

Best Regards

This topic was automatically closed after 15 days. New replies are no longer allowed.