RUT241 dropping

Brand new RUT241, out of the box it works fine, I go through the setup wizard and afterwards it stops working.

DHCP allocates an IP address (wifi and ethernet) but it doesnt respond to a ping and I can’t access the webUI. I’ve tried a factory reset, firmware upgrade, etc but it just does the same thing.

Any ideas?


From the screenshot, it seems that you are using Wireless. What about ethernet cable? Does it work?

Connect your computer directly to the RUT241 using an Ethernet cable and try to access the WebUI. Make sure to disconnect from any other networks (WiFi, other wired connections, VPNs if you have any on you PC) to ensure you are only connected to the RUT241.

Have you tried configuring a static IP address or a different subnet?

Try setting a static IP address on your computer that is in the same subnet as the RUT241. For example, if the router’s IP is, you could set your computer’s IP to Then, try to ping the router and access the WebUI.

What if you skip the setup wizard and configure everything manually? Does the issue reoccur?

Kind Regards,