RUT240 with "boot-loop"

Hello,
I have a RUT240 that shown a “boot-Loop”

After power ON

  • 5 signal strength LED are flashing
  • than stopping flashing, all + other LEDs are ON for one or two seconds
  • than 5 signal strength LED are flashing again
  • … and so on

I have

  • changed the power supply
  • removed the SIM-tray
  • tried a “reset to factory”

but without success to get the device back to “normal” operation.

Any additional possibility to do a reset?
Seems the device has an hardware-problem…

Thanks

Solarix

Hello,

It seems your device has a hardware issue, likely a faulty power connector. Here’s what you can do:

  1. Disassemble the device and check for any visible damage to the power connector.
  2. If you don’t see any damage, try plugging the device back in and firmly hold the connector. Does anything change?

You can also try accessing the device via the bootloader and reflashing the firmware. Follow the instructions here: RUT240 Device Recovery Options - Teltonika Networks Wiki

Best regards,

Thanks for your answer.

I was able to get the device “back to life”.

But I can’t found a actual bootloader download. Therefore I used “U-boot_mod_tlt_rut200_3.1.0_webui.bin” out of my stock…

Update to the latest Firmware “RUT2_R_00.07.06.13_WEBUI.bin” ends in a “checksum failure”.
I used the latest legacy version “RUT2XX_R_00.01.14.7_WEBUI.bin” instead successfully.

Thanks so far

Solarix

Hello,

I’m glad to hear it worked out! If you have any more issues, please feel free to contact us again.

Best regards,