RUT240 Stopping HTTPS traffic

Hi, I have an RUT240 and we are able to get traffic out on HTTP, but not on HTTPS?Could there be a hidden rule that would stop this happening. We have created an “any” rule that we thought should allow this traffic
Any help would be great.
Thanks

Hi,

By default, we are allowing HTTP and HTTPs traffic. To resolve this may I know the following?

  • Is your WAN source (SIM, Wired Network) allowing HTTP traffic?
  • Which Firmware are you currently using?
  • What other configuration have you done? (maybe some are conflicting with one another)

Regards,

Hi Jan Miguel,
See below
image
Version RUT2_R00.07.02.7
Our source is SIM
We go through a VPN.
But I checked with my IT dept. they say that if HTTP traffic is going through, then HTTPS traffic should too!
Thanks

Hi,

I would suggest for you to upgrade your device to the latest firmware version. To do this, kindly follow this tutorial. I suggest for you to disable Keep Settings option to configure the device with default settings.

Regards,

Hi Jan Miguel,

We have a lot of RUT240 in our network. All work fine with this version, and we like to keep them standardised
We would like to keep it the same if possible?

Hi Jan Miguel,
SO we had an RUT241 in the office. I hooked it up and it is now working

Thanks

This topic was automatically closed after 15 days. New replies are no longer allowed.