RUT240 / RUT950 Device is unreachable


I have this problem. I have two RUT240 and one RUT950 with the same problem, via ethernet and wifi. Only reconnect when via terminal force reboot the device.

I update with the last firmware (7.04.5) and the issues continue.

Thanks for the help.


Does this issue occur only sometimes or is it persistent?

Have you tried resetting the device to factory defaults?

Is it possible that you have other internet sources available on your PC? Maybe the networks overlap? If so, please, ensure that the PC from which you are connecting to RUT is connected to RUT only and not any other networks, such as other WiFi access points.

Kind Regards,

Hi Andzej!!!

Is persistent… when reboot the router, I can login without problems. But few hours later I see the messages in the picture when I want login. I need reboot the system again.

I tried reboot, reset factory and firmware update. Same result.

I tried for wifi direct of the router, via ethernet cable, with the router connected to Wan and without WAN access (unplug ethernet WAN port), same result.

Finally: I have this error from the last firmware… version 7.04 and 7.04.5.

May be I need downgrade? What you think?


You mentioned that this started to occur after you have updated the device to v7.04. Was there are configurations changes as well?

Also, since you tried v7.04 and 7.04.5, could you please try updating to the latest v7.05 version with ‘keep settingsdisabled?

Kind Regards,

Perfect! Thanks Andzej! This weekend I try your idea, when the office don’t have users.

Have you good day!

This topic was automatically closed after 15 days. New replies are no longer allowed.