RUT240: Port Forwarding don´t work (new WebUI)


until 2022 I’ve worked with about 25 RUT240 with old WebUI (FW 1.14.5), and any remote access (to the router and many devices in LAN behind) using DynDNS and Port Forwardings in the Firewall section worked for years propperly (before I’v using RUT230 and RUT500 the same way too).
Now I´ve got a RUT240 with new WebUI (FW 7.03, already updated to newest 7.05). I’ve setted up the Port Forwardings exectly in the same way as usual, the DynDNS works properly (IP is always updated on table on DynDNS-Website), but there is no chance to reach the devices in LAN behind the RUT240. I’ve tryed severall differnet tricks as setting up specific traffic rules or general settiings and zones, but it doesn’t help.
Another really annoying issue is setting the https - remote access to the router in the Administrator Access Control section, where it allways crying for Server certificate and Server key when setting “Enable remote HTTPS access”, but until now I could’t set this up successfully (never did before and couldn’t find any useful tutorial until now).
But for this issue, I could reach the WebUI remote over DynDNS with http address even without enebled remote HTTP or HTTPS access for several days, but during this time nevertheless the Port Forwardings have doesn’t work. Now, the WebUI is not reachable anymore without any glue why.

I don’t want to use the RMS, my trial period is ending in few days, the router is 400 km away and I don’t see any solution. In teltonika crowd support forum I’ve read, that somebody has kind of same problems and after downgrading FW to 1.14.xx it works, but I not really want to try this remotely.

Is anybody out there who knows about this issues and how to solve it?

(for the certificate issue was announced, it should be solved with new FW in second half of May, but it isn’t solved until now in the newest FW).

Many thanks in advance for giving any advice or idea to solve it.




Not just devices in the LAN, but you are unable to access the WebUI of the RUT240 router either. Is that correct? Moreover, is this issue only occurring with version 7.4?

If so, you may try reducing the MTU on the mobile interface. To do so, navigate to Network → Interfaces → Edit mob1s1a1 → Advanced settings. Here, you can assign a custom MTU value. You could experiment with values like 1460, 1360, or 1260.

If the issue persists, could you confirm whether you updated the firmware with the ‘keep settings’ option enabled? If so, there may have been a migration issue. In this case, it is suggested to restore the device to its factory settings. Assuming that no specific configuration is required for internet access, the device should then reconnect to the RMS. Please note that many settings can be altered via SMS, provided you know the (default) password. For instance, to modify the APN via SMS, you can send:

password uci set network.mob1s1a1.apn='apn'

As for remote access, it simply activates a firewall rule accepting traffic from the WAN on the corresponding port. Therefore, if there’s another firewall rule set up to allow WAN access, you should be able to reach the device.

Regarding security, the device uses self-signed certificates, which browsers cannot validate. So, when accessing the device via HTTPS, you’ll likely receive a notification about the connection’s insecurity. However, if preferred, you have the option to upload your own certificates.

Kind Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.