RUT240 do not navigate

I’m in Italy, I have a RUT240 that doesn’t navigate with the sim.

image

image

image

It has worked in the past.

What do you recommend?

Good day, Luca

Before we proceed any further, I would like to ask if the SIM card worked with the current router firmware version (RutOS 7.4.5) in the past? If not, I would suggest downgrading your firmware version and testing it on the previous version you were using.

All firmware versions of RUT240 can be found on our wiki page: RUT240 Firmware Downloads - Teltonika Networks Wiki

Next, did the SIM card stop working suddenly or did it stop working after you made some changes to the router configuration, such as firewall settings? If so, please provide me with detailed information on what changes were made.

If you didn’t make any changes and the SIM card stopped working unexpectedly, based on the screenshots you provided, it appears that there may be an issue with your ISP. Although the SIM card in your router is connected to the operator and the device has a strong signal strength, data transmission is not functioning. I suggest contacting your internet service provider, who supplied you with the SIM card, and inquiring whether there are any restrictions from their side, due to which you are unable to transmit or receive data. They might advise you to change the APN or possibly upgrade your subscription.

To further confirm the latter, I would also recommend trying to use the same SIM card on another device, for example, your mobile phone. If it doesn’t work, this would further confirm our suspicions, that the issue is from the operator’s side.

Best Regards,
Julius

This topic was automatically closed after 15 days. New replies are no longer allowed.