RUT Failover 4G to wifi

I’m having trouble getting function on failover between 4G and WIFI. This applies to RUT240. The equipment is located in forklifts in an industrial area. The primary connection that is in operation today is 4G we want to arrange failover to wifi. On the LAN interface there is a PC with ip 192.168.x.x. 4G has ip 10.98.x.x WIFI has ip 10.99.x.x (DHCP). The actual failover between 4G and wifi works but I can’t get PC to work when it fails over to wifi. From RUT240 itself I can ping an internal address (server) but not from the computer.


Firstly, I recommend updating your firmware to the latest version (RutOS 7.4.5).

You can download the latest firmware version from our wiki page: FW & SDK Downloads - Teltonika Networks Wiki

To resolve your issue, I suggest enabling the “flush connections on” option for your failover. You can do this by navigating to the router’s WebUI, then go to Network > Failover. Next, click the edit button for both your mobile interface and access point interface.

In the pop-up window, you will find the “flush connections on” option. Simply select both options from the list, “connected” and “disconnected”, then press save and apply. This should help resolve the issue.

It’s important to note that you should perform these steps on both of your failover interfaces.

If this solution doesn’t yield the desired results, please provide me with screenshots of your configurations. However, please be cautious when sharing screenshots to ensure that there is no confidential information or credentials included in them.

Best Regards,


A small update. What seems to have been the problem is that I ran it with as the IP on the LAN side. The default is Running with on the LAN side does not seem to work. A bit sad that you can not choose IP on LAN.

This topic was automatically closed after 15 days. New replies are no longer allowed.