RUT 956 mobile reconnect via CLI

Hi

I have a problem with one of my routers (RUT 956) that is stuck on a 2G connection, it did have a 4G connection, but switch to 2G which is loosing connection after a period of time. I can get the unit to reconnect with an SMS reboot, but it reconnects at 2G . I do not have ‘mobile connection reset’ set up in my SMS commands. I can get a CLI window on to the modem, so is there a modem command from the CLI to do a mobile connection reset ?.

Thanks

Hi,

To make your router connect exclusively to 4G, follow these steps:

  • Go to Network → Mobile → General → SIM card settings.
  • Look for the “Network type” option.
  • Choose “4G” as the connection type.

By doing this, your router will only use 4G bands.

Best regards,

Marijus

This topic was automatically closed after 15 days. New replies are no longer allowed.