Rut 240 reboot scheduler issue

I have a RUT 240 with firmware RUT2_R_00.07.04.3 and i am experiencing the same issue with reboot scheduler as in this thread RUT950 auto-reboot issue

The scheduler was set to reboot daily at 20:00. I modified the scheduler to reboot only on Mondays but the scheduler kept rebooting daily. I then disabled the schedule completely but the scheduler is still triggering a reboot. I have not updated the firmware to the latest version yet since the device is in a remote location and i cannot risk losing the connection.

Anything i can try to stop the automatic reboot?
image

Hello,

Please try doing a firmware upgrade to the “7.6”, you can find the firmware file on link below
https://wiki.teltonika-networks.com/view/Firmware_Downloads

Note: Before doing the firmware upgrade we would like you, to take a copy of the devices backup and troubleshoot file in order to secure a copy of your current configuration.

  • You can upgrade the firmware on the router following below:
    WebUI > System > Firmware > Update firmware > Turn off keep settings option > Upload the firmware

Note: Doing the firmware upgrade without “Keep settings” option ON will wipe out all existing configurations, and device might lose remote connectivity. Therefore, it is advisable to perform the firmware upgrade when the device is physically accessible to you or if you can ensure remote access through RMS or SMS Utilities as backup access.

Regards,

Updated router to latest firmware as suggested while keeping config. Issue still remains. I have now deleted the schedule completely to see if it makes any difference.

Hello,

When you disabled or delete the rule, are you sure that you pressed the ‘save&apply’ button?

Are you sure that the router restarted because of the reboot scheduler? Could you please navigate to System → Maintenance → Events Log → System Events tab and check if the reboot was caused by the reboot scheduler? If it was a reboot scheduler, you should see an entry around 20:00 AM.

Thanks,

This topic was automatically closed after 15 days. New replies are no longer allowed.