RTUX50 Switch from 1000 baseT to 10baseT

I have an RTUX50 and i have a big problem with it.

It change his interface (i use WAN as a normal LAN interface) from 1000 baseT to 10 baseT.
After reboot its sometimes fine and runs at 1000 baseT again.
– it does the same on the LAN Ports aswell!

I tryed to force 1000baseT via Shell because i cont not find a setting in the WEBUI

ethtool -s eth1 speed 1000 duplex full autoneg on
– or something like that command.

I did the same on the IP-Fire Server direktliy behind the Router.
I changed every cable, factory resetet the router many times.
I have no idea what i can do to prevent the Router to set himself to 10baseT again.


Could you please clarify if the command works for you?

You can try to disable autonegotiaion with that command as well to see if it help (autoneg off).

If the command does not persist after device reboot, you can put it into System → Custom scripts to be executed after each reboot automatically.

Also, are you running the latest firmware version?

If you have a switch, would it be possible for you to connect the switch inbetween two devices to see if the speed is negotiated properly?

Additionally, have you checked the system logs in System → Administration → View system logs? Are there any log entries related to speed negotiation?

Kind Regards,

Yes the command worked, i tryed it with autoneg off aswell, the same result.
I already put a Switch between the Systems. IPFire goes to 1000, Router (RTUX50) goes to 10.

But i think i found the problem in the cable itself. My previous router (Cisco) worked fine with that cable but had a poor performance with LTE and 5G. Thats why i changed.

I tested the Router (RTUX50) on a different cable and everything worked fine.
It seems like an RTUX50 is why more sensitive to interference than my old Cisco.

This topic was automatically closed after 15 days. New replies are no longer allowed.