RTUX12 Blocking Websites

I have a RTUX12 and I have recently updated the firmware. This problem was present before the upgrade.

For some reason I cannot access some government websites in Australia. For example www.health.gov.au or www.health.qld.gov.au. The issue does not related to all *.gov.au sites, just some.

I have turned off all of the Attack Prevention controls with no change.

There has never been a Whitelist or Blacklist in place. I have tried adding a White List and this did not produce any change.

Nearly all other settings are as per factory default.

Any assistance would be appreciated.


What errors are you getting when you try to load those pages?

Have you tried a different web browser or clearing cache?

Is the issue only with some of the websites, i.e. are other, non-gov websites loading properly? Are there any other issues?

There shouldn’t be any website blocks.

I assume you are using mobile connection. Could you try navigating to Network → WAN → Edit mob1s1a1 (if it is the one your are using). Then, add and to DNS servers. Additionally, navigate to advanced tab on the same mob1s1a1 page and change MTU manually to 1460 (you can also try 1360 and 1260).

Let me know how it goes.

Kind Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.