RMS Connections

Hello,

We have many units in the field that aren’t connecting to RMS. They have active licenses, but they’ve shifted to standby mode. Standby mode should attempt to connect every 6 hours, but even then, there’s no connection attempt.

Does it become disabled after x attempts? How can we bring these units back to RMS? A reboot doesn’t work, and driving to each unit isn’t an option. We can’t use the SMS functionality; are there any other ways to fix this?

Hello!

Firstly, regarding the question of whether the router becomes disabled after a certain number of attempts, it does not disable itself. Are you sure your devices have internet connectivity? It’s possible that device monitoring is turned off in RMS, which could result in the device being disabled in RMS. Are all of your devices experiencing the same RMS failure issue, or is it limited to specific ones? Can you provide more information? Currently, it’s challenging to determine the root cause of this case.

I’ll be awaiting your update.

Best regards,

Marijus

Hello,

Yes, I’m certain they have an internet connection that I can monitor through our SIM cards, as data usage is being registered. Some devices were initially disabled but later enabled(periods of on off) yet they have ceased making attempts. This issue seems to be limited to some devices. What additional information would be helpful for clarification?"

Hello,

Yes, I’m certain they have an internet connection that I can monitor through our SIM cards, as data usage is being registered. Some devices were initially disabled but later enabled(periods of on off) yet they have ceased making attempts. This issue seems to be limited to some devices. What additional information would be helpful for clarification?"

Hello,

Apologies for a delayed response.
Would it by any chance be possible to get ahold of one of the affected devices to check what could be wrong with it? Perhaps once we figure out the cause of one unit not connecting, we can address the issue on the rest.
In particular, the Services → Cloud Solutions → RMS page would be the most informative, as it contains an error when the device cannot connect to RMS, as well as the Connection type:


Also, perhaps the devices are using a private APN with restricted access to the public internet? If so, RMS started using new IP addresses and ports that need to be whitelisted from the carrier side:
https://wiki.teltonika-networks.com/view/What_IP_addresses_and_ports_are_used_by_RMS%3F
Lastly, could you provide an approximate number of devices that are connecting successfully and a number of the ones that don’t?
We appreciate your patience!

Best regards,

So i sorta got hold of a modem that whas having this issue. i could reach it trough SMS. The device had a active license etc. But doing a rms_status would give disconnected error : expired license > while this is not the case and i assumme the others have the same issue.
Getting hold of one is not a easy job because they are spread out around the country. The part about APN with restricted acces is not the case.

This topic was automatically closed after 24 days. New replies are no longer allowed.