RMS alert notification

Good morning,
I’m trying the RMS software and, just to test, I initially enabled an alert (from device-Management
Actions-Configuration-
Alerts & automations menu) to report mobile data disconnection. Now, although I have eliminated the alert, I continue to receive a notification text message every day. It wouldn’t be a big problem except that I have to pay for the text messages and I really don’t need the notification. How can I solve it? Thank you

Hello,

Thank you for contacting us. Could you kindly utilize the command-line interface (CLI) and share the output for the following command?

cat /etc/config/events_reporting

Thanks,
Mahmoud

Hi Mahmoud,

I obtain the following answer: Cat: not found

Hello,

Could you please try it again and ensure that all alphabets are in lowercase?

Thanks,

I’m sorry, this is the output:

config rule
option enable ‘1’
option event ‘Mobile Data’
option eventMark ‘data disconnected’
option message ‘Router name - %rn; Event type - %et; Event text - %ex; Time stamp - %ts;’
option telnum ‘+39**************’
option action ‘sendSMS’
option recipient_format ‘single’

Hello,

Thank you for providing clarification on the output.

Kindly access the CLI and execute the following command:

vi /etc/config/events_reporting

Clear the current content by pressing the d key.

After clearing the content with the d key, press the ESC key, and then type :wq to save and exit.

Verify whether the content has been removed by checking again.

cat /etc/config/events_reporting

Thanks,

It works. Thank you very much

This topic was automatically closed after 15 days. New replies are no longer allowed.