No advanced wireguard options in RUT240

Hi,

I have a rut 241 and a 240.
I installed a wireguard client on the rut241 with success.

But i can’t find the advanced settings on my rut240
i used this guide, and there are advanced options in the screenshots.
https://wiki.teltonika-networks.com/view/Providing_connectivity_for_Helium_miners_using_the_RUT240#Scenario_.233:_Private_WAN_IP_solution

But there are no advanced options in my rut240.
see my screenshot.


Hello,

Go to System->Administation->General, set “Configuration mode” to Advanced.

Regards,

wow, that worked.
Thanks!

This topic was automatically closed after 15 days. New replies are no longer allowed.