Missing the Backup and Firmware options RUTx11 Webui

I am missing the option to do a backup and or firmware update via the Web UI. These options use to be there under System but are now missing. I am able to do these functions via the Shell. I was on 7.02.7 and updated to 7.04.5 and I still don’t have those options in the Webui. I can backup and update via the Shell but would like to have those options via the Web Ui as well.

Also I noticed when I click on the FW_Version at the top of the Web Ui I get
access denied:‘/system/flashops/general’




The firmware update and backup should be present in the WebUI. Are you logged in as Admin or some other user?

Could you try clearing browser’s cache / use incognito mode / different browser?

If this does not help, could you please try resetting the device to factory settings? Information here.

Kind Regards,

I am logged in with an admin account. Same account used to setup the device originally and those options were available. Not sure why they just vanished. I thought the firmware upgrade would resolve but it did not. I have tried multiple browsers and pc’s with what you mentioned and still the same. I was trying to avoid doing a factory reset if at all possible. Other suggestions?

If I do a factory reset and save the current config, will it over write the UI settings when I reload the config?

Uploaded screenshot.


Unfortunately, these settings should be visible in the WebUI when logged in as admin. You could check if the admin is user is actually assigned to ‘root’ group in System → User settings → System Users. However, this may not be the issue. It is likely that you would need to reset the device to defaults or perform the bootloader procedure as described here.

Anyway, the configurations will be lost and you will need to reconfigure everything. However, if the device is added to RMS and does not require any specific configurations to connect to the internet, it should come online in RMS after reset. So you can try to download a backup file from RMS, then reset the device, and whenever it comes back up, connect and check if it has the firmware update/backup is in the menu. Then you can try applying the backup through RMS to see if its still okay.

Kind Regards,

So if I reset, will it retain the latest firmware I just updated to 7.04.5? If so, and I verify the Backup/Fw link is now present, cant I just upload a saved backup? Really don’t want to redo the LTE settings and other configurations I have configured if I don’t need to.

The device is working fine so cant I just do backups / Fw updates via SSH as needed?



If you reset to factory defaults, the firmware version will remain but the configurations will be lost. So if you are currently on v7.04.5, this will be the same version after reset.

Regarding the backup file, in most cases it should be fine if you upload the file. However, there is a possibility that the issue will reappear if you upload your backup file. It is hard to say for sure because we do not know what exactly is causing this issue. I would suggest trying to reset the device because, if some of the configurations are corrupted, it is possible that you will run into issues in the future. Thus, if it is possible, I would suggest doing to now.

Kind Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.