Internet WIFI RUT241


Comment empêcher la connexion depuis le wifi vers “internet” mobile ? sur un RUT 241. merci

How to prevent the connection from wifi to “internet”?


Do you want to restrict all wifi clients from accessing internet, but they should be able to access the devices in RUT241 local network? Is that correct?

If so, you need to assign WiFi to a different network and use firewall to restrict access to WAN (internet) zone.

Basically, you can edit your wifi instance in Network → Wireless (or create a new one if you want to have 2 WiFi SSIDs where one wifi network will be able to access internet and the other wont). There, change the network to a custom one with your desired name, i.e. ‘Wifi’. Press save & apply and a new window should pop-out. In the new window, enter an IP address of a different network, i.e. and enable DHCP server at the bottom of the page. While on the same page, click on the ‘firewall settings’ tab on the left and assign this network to a custom firewall zone, i.e. name it ‘wifi’. Press save&apply. Then, navigate to Network → Firewall → General settings. There, change the ‘WiFi’ => ACCEPT zone input/output/forward to ACCEPT. Click on the pencil icon to edit this Firewall zone and under inter-zone forwarding, add ‘lan’ to both, allow forward to destination/ from souce zones.

Kind Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.