How to setting source zone in port forwarding config for RUT240

Halo Everyone,

I config RUT204 as VPN client and succesfully get local ip for VPN (ex 10.8.0.3). Next, I want to set port forwarding from the local ip to my webserver behind the RUT 240, ex ip web server 192.168.1.20. When I set the port forwarding, there are no options to set source zone or source ip ? so, If I continue the setting, port forwarding will set to default source zone is “wan”. My question is, how to set source zone in port forwarding config.
I use firmware RUT2_R_00.07.06.3

Thanks
Best Regards,
Yudhistira

Hello,

Please ensure that you have enabled advanced mode:

When setting up VPN configurations, the zone should be automatically generated.

Let me know if this resolves your issue. If not, please specify which VPN you are using.

Kind Regards,

Thanks for your advice. it works.

This topic was automatically closed after 15 days. New replies are no longer allowed.