Hotspot redirection for RUT200

I have updated to latest firmware, done the Wizard (using a SIM for Wan)
On Lan i have DHCP and internet working fine.
I have a WiFi SSID created without password (opened) and not related to the lan network.
I have created a first Hotspot (coova chilli) entry which would have an internal page and a local user that i created and activated it to use the current WiFi SSID i created.

So far when i connect to the WiFi (from laptop and an android phone) i get not redirection to the captive portal.

I’ve also tried to use an external captive portal page (custom i work on which works fine on other instance of chilli on other plateforms) and an external radius.
Same error, i do not get redirection.

I tried forcing the debug output from chilli here below. but it doesn’t give me an output error.
The client does get an IP from coova chilli and the correct DNS. But in both cases (local and external) i do not get redirection. Can you help please ?

Edit : It does seem the platform does not let me post the log as it says i cannot post 2 links for new users.
Let me know how i can post the logs

This topic was automatically closed after 15 days. New replies are no longer allowed.