FMM920 no gps visible

I have an FMM920, which I was configuring using the tool. I configured it to a server, and the FMM920 comes online. However the device has no gps information in the server and in the configuration tool.
When I look into status it recieves GNSS packets, but nas no fix status, and no visible satellites.

How can I fix this?

Best regards

Hi,

Good day, please check the following.

  1. GPS signal can be interrupted by any metal parts of the vehicle, to avoid this you need to follow the proper installation procedure, please click this page to know more: FMM920 First Start - Wiki Knowledge Base | Teltonika GPS (teltonika-gps.com)
  2. If you installed the FMM920 correctly and still the GPS data is not available then you need to check for any other device that can interfere with the GPS signal like a USB radio, etc.
  3. If you already checked the mounting and any device that may cause the GPS signal loss, you can remove the device from the vehicle and place it outside in an open area, check from the configurator if you can capture satellite data. ( visible satellite )
  4. In case the steps above don’t work, you can contact your sales manager or create a helpdesk ticket and create an RMA case.

If you don’t have any contact with our Sales managers, please contact them on our official website https://teltonika-gps.com/ and click on the “Contact Us” button. When you click, please fill out the form and submit it. Note: as a topic, please choose “Vehicle telematics”. Or you can send an e-mail with a description of your situation to us: Teltonika - IoT, Internet of Things

Best Regards
Maynard C.

This topic was automatically closed after 10 days. New replies are no longer allowed.