FMC 130 No records

Hi there. I have 2 FMC 130, and on both of them, i’m not getting records. It sends the handshake, i reply with 01, but no records what so ever.


Hi Nelson,

Please refer to this link: Codec - Wiki Knowledge Base | Teltonika GPS (

Maynard C.

Hi Maynard,

Im using Codec 8 since the beginning and always worked. And, even though if it was bad reply from the server, shouldn’t the record count be higher than 0 on the configurator?

Hi, what is your data acquisition setting?

For your testing please try to change the data acquisition settings and decrease the time interval for the data sending and for the send period like the screenshot below:


Did that, but still no records.

Please also try this

maybe in your location there is no GPS signal that is why the device is not generating the records try to use the Always

Already have that setting.

In this case, the issue is in your server have you tried to connect another platform to the device?

try to connect your device using flespi: flespi panel

In that platform you will be able to see the RAW data coming directly from the device.


Ok, now flespi seems to work perfectly. Do you have any idea why is not working with my server?

1 Like

It’s resolved. Thanks for the help!

1 Like

This topic was automatically closed after 15 days. New replies are no longer allowed.