Connect to PLC over RMS VPN

Hello
I’m trying to set up an VPN connection to a IFM PLC.
IP of the PLC is 192.168.82.247. The only thing i could do is to reach the Webvisu with RMS connect.
As a set up the RMS Hub i can see and select the PLC in the routes tab. But if i start the connection i cant reach the plc. Not even ping. I already tried the Open VPN and the Teltonika RMS connector.
Any hints?

-Luca

Hello Luca

Welcome to the Teltonika Community :smiley:

It seems like You’re facing issues setting up a VPN connection to an IFM PLC via RMS Hub

  • Check for IP conflicts,

  • Reset and make sure you are on the latest firmware here,

If the problem persists, kindly contact you’re sales manager so that we can connect with each other and have test session

kindly also refer to this video where they setup a Siemens PLC in a similar manner and check if that helps RMS setup for PLC 02:27
Practical example 2:27

Remember to document any error messages or specific behaviors you observe during the troubleshooting process. This information can be valuable.

If you have more details or specific error messages, feel free to share, and I’ll do my best to assist you further.

Best Regards

Hi Rashid

Thank you :grinning:

I tried the firmware update and different ip settings. Unfortunately without success. How can we schedule a test session? I bought several Modems from Satomec here in Switzerland, but not got an answer yet about my Problem.

-Luca

Hello Luca

There might be some configuration we are missing out here , are you able to reach out the device through the router itself rather than the RMS, kindly confirm

We appreciate your information. We want to look into this issue more closely. The best way to do that is to contact your reseller or sales manager. They can give you a direct way to communicate with us and help us solve the problem. If you don’t have a reseller or a sales manager, please use this form to contact us: Teltonika Networks - LTE Routers, Gateways & Modems for IoT 2

Thank you for your cooperation!

Best regards,

Hi Rashid

Yes, im able to reach the device if i join the wifi of the router.
I’ve just send another email to my reseller and hope they will arrange something.

-Luca

This topic was automatically closed after 15 days. New replies are no longer allowed.