Can't link a Local Ip address to a RMS route

Hi there, i’m trying to create a VPN location through a

under RMS VPN
VPN Hubs
Routes
when i try to create a new route to a local device, i can see it on the list of the devices connected, i can select it but the add button remains greyed out.

i can browse into the router via webui and everything seems enabled for a remote access, any tips of what to check?

Thanks in advance
Andy

Hello,

  • Could you please check if LAN forwarding is enabled in the RMS VPN → VPN hubs → Routes?
    image

  • Have you tried to add the route manually? If not, please give it a try and let me know if the button remains greyed out.
    image

Additionally, please try to restart a hub in the RMS VPN → VPN hubs → General.
image

Please let me know if it helped, or If you have any further questions, please don’t hesitate to ask.

Best Regards,

Hi There,

i did restart the VPN, LAN forwarding is active if i enter the address manually Open VPN connects to the URL successfully but i can’t browse into the local device.

Hello,

Thank you for confirming the completion of the suggested steps. Now, to further assist you, I’ll need the following information:

  • Can you ping your device’s IP address from a Teltonika device?

  • Is a default gateway configured on the device you want to reach, and if so, is it pointing towards the Teltonika device?

  • Please navigate to the Network → Firewall section in the WebUI and set the forward option to Accept for the RMS zone. Also, click on edit and ensure that LAN is added in both “Allow forward to destination” and “Allow forward from source zones.”

  • Could you please try enabling masquerading on the LAN → WAN/RMS zone in WebUI Network → Firewall → General?

  • Lastly, please share the route configurations in your RMS VPN Hub → Routes tab.

If the steps I’ve suggested don’t resolve the issue, I’ll need to take a look at your configurations to help further. Please provide the necessary information, and I’ll go through your configurations to see what might be causing the issue.

Best Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.