Cannot create Http/s remote connection

Hi

I am trying to set a remote http connection with my router , however http or HTTPS is not available after clicking scan. Other ups connected have already this option . Tried manually but nothing shows up on connecting screen

Is there any chance please to enable these ports on a specific IP address so I can finally connect to my router ?

Hello,

By default, remote HTTP/HTTPS access is turned off. To enable it, please follow these steps: go to System → Access Control → WebUI and activate both “Enable remote HTTP access” and “Enable remote HTTPS access”. This should resolve your issue.

Best regards,

Marijus

Hi

Thanks for the info , sorry but I am. Newbie and using rutx web Interface

May you please describe steps for this version ?

Thanks in advance

Hello!

The path to the described setting should be the same on almost all versions of firmware, except for the legacy version. Nonetheless, I have attached a screenshot that should better explain how to navigate to the desired setting.

Hope this helps.

Marijus

This topic was automatically closed after 15 days. New replies are no longer allowed.