Brand-new RUT360 not booting

Hi
I was forced to buy a new RUT360 after my second RUT950 (out of 3) suddenly stopped working within 3 years of purchase. Not happy, but I did what a loyal customer does and bought a new RUT360.

After having unpacked it and plugging it in to set it up for the first time, his router does not start up. It goes into a loop displaying the following LED pattern:
The 3 cellular status lights flash for 20 seconds.
Then all LED’s light up constantly for 5 seconds.
Repeat from above.

Any ideas??

image0
image1

Hello,

I’m sorry to hear about the problem you’re facing.

Please let me know if you have considered trying a factory reset (instructions here) or accessing the bootloader menu (instructions here)? If you haven’t already, I recommend giving these recovery options a try.

Please inform me if they help resolve the issue and if you need additional help.

Best Regards,

Hello
Yes I have tried resetting to factory defaults as well as following the links you have provided, but the unit behaves in the same way…
Thank you

Hello,

Good to hear you have tried a factory reset, but could you also specify if you have tried accessing The bootloader menu?
The bootloader menu is a special router state used as a recovery tool in case the router becomes inaccessible even after a factory reset. It can be used to upgrade the router’s firmware or bootloader version.

Additionally, please tell me:

  • have you tried reaching the router by connecting it to a PC via a LAN cable?
  • Can you access the WebUI or/and SSH?
  • Did you obtain the router’s IP address using the ‘ipconfig’ (or ‘ifconfig’ on Linux) command?

Best Regards,

This topic was automatically closed after 15 days. New replies are no longer allowed.