After update to RUT2_R_00.07.06.1 - where can I see Cell ID and other information?

Just upgraded our RTU24x:es to latest version (from 07.04_3) and can’t find the information that normally was under Status → Network → Mobile
Specifically, band, quality and cell id were great tools for troubleshooting connectivity issues.


Feel stupid to ask after clicking around, but is this information available somewhere else in 07.06.1?
Clicking on “Internal Modem” from Status → Overview I get 404:

Hello,

Thanks for reaching us.

First, in response to your query, I believe you missed it because the band, quality, and cell ID are already visible in the status mobile in the screenshot you provided. Correct me if I am wrong, but I checked it on my test bench on 7.06.1 and it is already available on the firmware portal, as shown in the screenshot below.

However, please try upgrading to the “7.06.1” firmware file, which may be found at the link below.

https://wiki.teltonika-networks.com/view/RUT240_Firmware_Downloads

Note: Before doing the firmware upgrade we would like you, to take a copy of the device’s backup and troubleshoot file in order to secure a copy of your current configuration for any circumstances, It is advisable to perform the firmware upgrade when the device is physically accessible to you or if you can ensure remote access through RMS or SMS Utilities as backup access.

You can upgrade the firmware on the router following below:
WebUI > System > Firmware > Update firmware > Turn off keep settings option > Upload the firmware

After upgrading the firmware, i would be best to delete the configuration and re configure again.

Thanks

Hi,
maybe you didn’t read the subject line - I’m already on 7.06.1.
The screenshot I attached is from 7.04.3 so there I can see the information.

The question was where I can see this in 7.06.1?
Where do I find the page you have in your screenshot?

Hello,

You can find it on below:

Status > Network > Mobile >

Thanks

And there is my problem - I no longer have that after upgrading.


Is this related to the 404 error I added in my original post?

BTW - cellular connection works fine.

You had the audacity to perform a minor firmware upgrade with the Keep settings option selected so Teltonika f’d you! They’ll give you no further support other than telling you to reset to defaults. What an absolute clown show!

Hello,

There might be an issue in your mobile modem, so i would like to suggest to contact one of our sales manager to proceed with RMA, RMA (Return Merchandise Authorization): If standard recovery methods are ineffective, the device may need to be sent for warranty repair.

Thanks

Yeah, seems like I committed a capital offence and now my router is gone.
Too bad nothing is written in the release notes - RUT240 Firmware - Teltonika Networks Wiki

Thanks. Any directions how I may contact a Sales Manager? Bought the unit from a Swedish reseller.

Hello,

You can refer to link below:

Thanks

Hello,

Our RnD team has managed to replicate the issue and have found a solution. The issue occurs when the device is updated from an older firmware version, or when incremental updates are done with the Keep Settings option enabled for several major firmware releases. We are sorry for any inconvenience this may have caused you. The solution will be available in the 07.06.3 hotfix release .

If any issues are experienced even after updating to 07.06.3, please create a seperate thread and describe which firmware version the device was updated from. Thank you.

Best regards,

1 Like

Thank you. Will keep an eye open for the hotfix.

This topic was automatically closed after 15 days. New replies are no longer allowed.