Ask a question

2286 questions

2781 answers

3510 comments

1931 members

Ask a question
0 votes
101 views
asked in Networking by

The L2TP server in my office require using a tunnel password. In settings of L2TP client of RUT230 I do not find  setting for tunnel password. Please advice.

Best Regards

Christo

1 Answer

0 votes
answered by
Hello,

try to execute in terminal:

echo  "*        *        password" > /tmp/etc/xl2tp-secrets

If it works you will need to store this command in /etc/rc.local
Best answer