Ask a question

3061 questions

3722 answers

4760 comments

3199 members

Ask a question
0 votes
63 views
in Networks by

Hi 

Using Firmware  RUT9XX_R_00.06.04.5

Trying to set WAN port as LAN - Under network -> Lan -> Advanced settings.

However the check box is not select-able.  Have tried on multiple browsers.

Is there some other dependency the prevents selecting this option ?

Thanks

Tim

1 Answer

0 votes
by
Hello,

try to disable multiwan.

Go to WAN page and select only mobile connection. Then you should be able to select WAN as LAN.
Best answer
by
Yep that was it.

Thanks for the heads up.  I had looked at that page, but missed the implications of WAN active.