Ask a question

3062 questions

3722 answers

4760 comments

3199 members

Ask a question
0 votes
56 views
in Networks by
My RUT955 do send WOL and computers are waking up when WOL signal is send from router. But setting up WOL on SMS Utility doesn't work. Other SMS Utility features such as reboot (router) etc. works fine. So it's only WOL that is not working over SMS.

1 Answer

0 votes
by

Hello,

Just tested WOL SMS utility with RUT9XX_R_00.06.04.5 firmware version and can confirm that functionality should be working.

Router should both send WOL packet to specified MAC address and reply to this SMS command indicating that WOL packet was sent.

 - If you are using older firmware, try to upgrade router's firmware to the latest one. Latest firmware can be downloaded from here.

 - If you are using latest firmware, make sure that correct MAC address is entered in SMS Utility rule (with ":" as separation symbol). Also make sure that you are sending correct specified "SMS text" with appropriate selected authorization. Example: If you have specified the following settings:

"wol" SMS message should be send to the router (i.e. without administrator's password or serial number)

Best answer
by
Mistake by me – I didn't fill out the MAC address in the SMS Utility since I thought it was linked to the MAC addresses in the Wake on LAN page. So mystery solved!