Ask a question

3061 questions

3722 answers

4760 comments

3199 members

Ask a question
+2 votes
233 views
in Networks by
Dear Sir,

I am quite disappointed for knowing the wireless issue (wireless is not working) in newest RUTX_R_00.02.00.1firmware (the first questions was raised on Sep 26th), you still have this version as the factory installed version for someone to download. I suggest, until the problem is solved, to inform the users of this before the download the firmware. As I am sure you are aware off, most of the routers are used in remote locations (mine is on a boat some kilometres away) not easy to have physical access to.

Thank you for your time,

-C
by
WiFi is working fine for me using 00.02.00.1.

Have 1 SSID (the same) on both 2.4 & 5gHz and a hotspot SSID on 2.4.   No problems with either now it's running but did have to factory reset more than once during the setup procedure.

Dont get me wrong, still completely dis-satisfied with the X11 as the firmware still seems riddled with bugs. I have plenty of other issues just not WiFi.   Considering i have 30+ 955's and looking for a replacement i had big hopes for the X11. So far it's a big let down in stability and features compared to the 955 and absolutely not worth buying in current state.

2 Answers

0 votes
by
Glad to hear wifi is working for you. I did numerous factory resets re-downloaded the firmware again but still no wifi. I agree with the comments on the X11. It is the flagship product, the most expensive and still did not get the attention it deserves from the Teltonika team. Let's hope they resolve all bugs because their products are really extremely useful.
0 votes
by
Hello, I would like to hold a remote session to analyze this issue further, could you contact me via Private Message so we can organize it?
by

New firmware released today (00.02.00.2) resolves the problem. All good.

-C