Ask a question

2756 questions

3336 answers

4221 comments

2785 members

Ask a question
0 votes
47 views
asked in Networks by

Neato website explains the following...

  • Confirm port 443 is not blocked
  • If a rule exists to only allow port 80 traffic, add HTTPS/SSL (port443) and DNS (port 53)
  • If you are unable to allow traffic on port 53, that should be ok
  • Use google DNS servers instead of router or ISP (google primary DNS is 8.8.8.8, secondary 8.8.4.4

Are these settings default on my router? 

Again I am ok with using a computer but no wizard, any help will do?

Note : I used the Neato D3 robot on a standard router off a landline so I know there is no problem with the Robot.

1 Answer

0 votes
answered by

Hi Paul,

To answer your question the default ports that is used by RUT950 is port 22, 80, 442, and 4200 to 4220.
You can change this ports by logging in to your routers web ui and hover the mouse to System > Administration > Access control.

Hope it helps.

Can you add more information about the configuration you did on your Neato D3 robot.

Thanks.

Regards,

commented by

Thanks so much, so on the access control interface there is options to change these settings?

There isn't much to the config on Neato, download the app, setup an account, choose model of robot and allow pairing to commence.

The link below is the standard setup and info regarding the router.

Im only assuming but the router is 2.4 ghz.

https://www.neatorobotics.com/support/BotVacD3Connected/article/225538168/

Thanks so much again.

Paul.

commented by

To answer your question you can assign new ports to your services. Did you try troubleshooting your Neato robot?
Like instead connecting it to the router try your phone hotspot and your mobile data to see if it works.
Then if not you may configure the router like change the ports and allowing them to the firewall settings of your router. 

Here are some guides to configure port forwarding on your firewall setting and access control settings:
https://wiki.teltonika.lt/view/Firewall#Port_Forwarding
https://wiki.teltonika.lt/view/RUT950_Administration#Access_Control

Hope it helps.

commented by
I will give this a go this evening thanks again.