Ask a question

2756 questions

3336 answers

4221 comments

2785 members

Ask a question
0 votes
51 views
asked in Networks by

I need to update the base OpenWRT from 15.05.1 to the latest as there are packages unavailable for 15.05.1 that I require such as Wireguard.

When I do opkg update this is the link it is getting the latest packages from which are dated back to 2016.

http://archive.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/

Is there a way to update or do I have to somehow flash a complete generic version of OpenWRT on to the router? 

I am running the latest firmware on the router so I don't understand why It depends on such old out of date stuff.

Thanks! 

Downloading http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/base/Packages.gz.

Updated list of available packages in /var/opkg-lists/chaos_calmer_base.

Downloading http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/packages/Packages.gz.

Updated list of available packages in /var/opkg-lists/chaos_calmer_packages.

Downloading http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/generic/packages/luci/Packages.gz.

1 Answer

0 votes
answered ago by
Hi,

Unfortunately we do not have instructions /manuals for this.